Can't watch the video of the any heroes skills

Hi, since last patch, i noticed i actually can't watch any of the video of the skill of any heroes.

Here's the picture of the problem:

http://images.akamai.steamusercontent.com/ugc/96104387820546711/424CCB9914B3634168B2AD5C29B5AC0B4FD68372/

http://steamcommunity.com/sharedfiles/filedetails/?id=878382027

I did a cache verification already and it changed nothing.

My friends don't have this issue.

What can i do to fix this?

Take care guys

Metalpower

Comments

  • @MetalpowerFR - Are you playing on the NA or EU server when you receive this message? Our team is aware of an issue that happened for a short time after the most recent update but has since been addressed.

    Please try the following steps to troubleshoot this:

    1. If you're logging in to the game via VPN, please try logging in without the VPN.
    2. If you're on a wireless connection, please try a wired connection to maximize stability.
    3. Make sure any antivirus and firewall software is disabled. If you have a hardware firewall, make sure it is properly configured via the steps listed here.

    If you are still unable to see videos after that, please grab your log files and open a ticket with us via the steps here and we'll investigate further.



  • That screenshot is from EU.
  • Hi folks, thanks for your answers to both of you for start.


    Yes, the issue happen only in EU game, with or without firewall activated.

    I don't use VPN.

    For NA game version, i can see video, but not in the EU version sadly.

    I Wonder why.

    Do you have an idea?

    Cheers ;)

  • @MetalpowerFR - We have not been receiving reports of video playback issues from anyone on the NA service at this time, so we don't have any further information we can provide at this time. If you experience anymore video problems after the account migration however, please let us know and we will be able to investigate further.
  • ever since siege removal the videos almost crash the dashboard when you first open them. half of the time they run at 1-2 fps or just show a black screen. I have never seen that message box though
  • @nthorn - Are you running them on the NA or EU client when you experience this? Please try the first steps I listed above and let me know if they help at all.
  • I experience the same issue both on the EU and NA dashboard when trying to view hero skills, trap overviews, and hero skins. Literally none of the videos work properly and they all run at like 2 fps or something as stated by nthorn.
  • The low FPS issue may be because you are tabbed out of the dashboard. Can you try testing the videos while keeping the dashboard window as the main focus?
    NananeaOMD
    Robot Entertainment | Community Video Coordinator | Skull Ninja
  • edited March 13
    @Nananea It is the main focus.

    I would also like to mention that the videos did work on occasion when I first started playing in Dec. after patch 1.6 But ever since then, they have not worked at all.
  • @Zarcos - If you have tried the troubleshooting steps provided above and you are still experiencing issues with the videos on the NA client, please send us your DxDiag and log files per the directions in our Knowledge Base here.
Sign In or Register to comment.