Trap Parts too slow tooltip

TimeMasterTimeMaster Member, Early Access
Some of my guildmates pointed this out to me a while ago, but it's still here and It's frustrating so it might be a bug.

When you are at the workshop and after clicking on some trap, at the upgrade menu you can see the trap slots. When you click on a trap slot and the trap parts available show, when you hover the mouse over one you will see their description/effects.

However this takes a bit too long to appear.

Comments

  • WinwinWinwin Member, Moderator, Robot Entertainment
    @TimeMaster - Thanks for reporting this to us. The tooltip takes a moment to pop up, but this can be exacerbated by lag and we do not have video of your experience for comparison.

    Please try the following:

    1. Disable your antivirus and firewall.
    2. If you're on a wireless connection, try a wired connection.
    3. If you're running a VPN, shut down the VPN and try connecting directly.

    If the issue continues, please grab some video of the delay you're seeing, and open a ticket with us. Once we have those, we'll be able to investigate things further.

    For details on how to find your log files and send them to us over our ticketing system, please see our Knowledge Base article here.
  • TimeMasterTimeMaster Member, Early Access
    It happens to everyone I asked. Maybe it's an EU thing?

    Maybe some guys from NA with good connection can confirm. Although Juicy agreed :D

    I don't use VPN and I wasn't experiencing lag.
  • WinwinWinwin Member, Moderator, Robot Entertainment
    @TimeMaster - If none of the above troubleshooting steps properly apply to your connection and you can grab video for comparison for us, we would be happy to look into it further.
  • SeanPoeSeanPoe Member, Early Access
    edited March 10
    It's just standard mouseover tooltip delay (not lag or a bug).  Before patch 1.8 all mouseover tooltips took around 500 ms to show up but now after 1.8 almost all tooltips take around 2000 ms to show up.  It seems like it was an intentional change, but i agree, it's pretty awful and i'd rather have the old tooltip delay back. 

    @Winwin Mouseover a hero portrait on the map selection screen (the 'Hero Victory' section) to see the 500 ms delay and then compare that to the new longer delay by mousing-over the 'par time' icon under the 'special conditions' section of the map selection screen to see the new 2000 ms delay.  This longer 2000 ms delay now seems to be the default for everything.  When players have to rely on tooltips to get information on so many things (par times and part info specifically) it feels too long to wait 2000 ms to see this popup information and i'd prefer the old tooltip delay (or instant even for the upgrade part selection screen for traps). 
  • WinwinWinwin Member, Moderator, Robot Entertainment
    edited March 10
    @TimeMaster @SeanPoe - I reviewed your reports with the dashboard team and tested the delay differences. The team verified that the tooltip delay for trap parts you are experiencing is set to be slightly longer and is working as intended. Any longer delays in the tooltips however are likely caused by lag which means the delays may be reduced via the steps provided in my earlier post.

    We appreciate you taking the time to report these details to us -- the team will keep this feedback in mind!
Sign In or Register to comment.