Change the language of the game

Hi,
Since the release of the last patch my game switch in french (I'm french), but I would like to play with the english version, as I'm mostly playing with english speakers.
Is there a way to switch back to the good ol' english version of the game?
Thanks in advance
A good orc is a dead orc

Answers

  • Changing the language at steam settings doesn't work for me.
    pogo!
  • Hey Sakcha, can't you switch the language in English in the game options?
    French Community Manager
  • nope, same problem here
  • edited April 20
    Answer from OMDU support : Change the language of steam in steam option.
    It works for me, OMDU is now in english but steam is too. Nevermind.

    Zaghaara
    There's no option of language in the game as @Zaghaara

    A good orc is a dead orc
  • In the Options menu of the game, you have the choice of 3 languages: English, French and German
    French Community Manager
  • Zaghaara said:
    In the Options menu of the game, you have the choice of 3 languages: English, French and German
    You will have to be more specific, are we talking about the dashboard? the ingame settings? maybe steam or somewhere else settings?
  • edited April 21
    Not Steam. When you are on the main screen (where you have Play, Profile, Workshop, Shop), at the bottom of this screen (on the right), click on the gear icon, then select Options. Here you can change the language (under the Resolution bar). Let me know if it's still not clear :)
    French Community Manager
  • Zaghaara said:
    Not Steam. When you are on the main screen (where you have Play, Profile, Workshop, Shop), at the bottom of this screen (on the right), click on the gear icon, then select Options. Here you can change the language (under the Resolution bar). Let me know if it's still not clear :)
    They were there before, but not on this patch:


  • All those gold 5 CoCa members  =)
    Come on up the sabotage list. It is a matching pair CoCa and Cola. ;)
    Keep it secret, Keep it safe.
    New? Here are some Game Tipz.
  • Same problem for me... Its german now... How can i change it to english ?  Steam language settings dont work...
  • edited April 27
    Language selection in Steam uses your Steam language that is set

    Click Steam -> Properties -> Interface -> Language.

    Change that language to English, French, or German to get the desired language. 

    More info here https://support.robotentertainment.com/hc/en-us/articles/115002120843

    Let us know if it works :)
    Post edited by Zaghaara on
    French Community Manager
  • Zaghaara said:
    Language selection in Steam uses your Steam language that is set

    Click Steam -> Properties -> Interface -> Language.

    Change that language to English, French, or German to get the desired language. 

    Let us know if it works :)
    That works but as you might understand, it's a non-desirable way of changing the language of a game since you might change the language of serveral games and of the steam platform completely.
  • TimeMaster Good point, we've passed it to the team.
    French Community Manager
  • lol, thats not a solution....
    u dont build a pyramide if u want a small wall....
    I will not change the steam Interface and a few of my 700 Steam games for this ....
    poor Design of OMDU guys !!!

  • For now, it's only a short term solution. We understand that how it works currently is not the perfect way, but the team is looking into this problem in order to provide a solution that will work better for the players. Thanks for your patience!
    French Community Manager
Sign In or Register to comment.