Played 6 sabotage matches, still no rank

Title pretty much sums it up. Do I have to solo queue or something? I never got any stats screen after any of my games.

Comments

  • Some games seem to not be giving rewards/counting, it's a bug that it's being tracked afaik. So if you play a couple more you should get it hopefully.
  • @iEplekjekkis there a way I can get your Dashboard logs from 4/19-4/20? You can look here for steps on how to do that https://support.robotentertainment.com/hc/en-us/articles/208141403-I-don-t-see-a-solution-for-my-problem-in-the-Knowledge-Base-for-Orcs-Must-Die-Unchained-Can-I-send-you-my-logs-

    It would go a long way towards helping me figure out what's going on for you. Also, are you seeing the Post Game rewards menus come up at all?
    Quality Assurance Ninja, Master of the Two Star Village
  • @Wafflefoot Here's my dashboard logs: https://www.dropbox.com/s/e4ps0wzi37mtcqt/dashboardlogs.rar?dl=0
    After I finish a match I'm being sent directly back at the main menu, no post game rewards or anything.




  • I just played three matches in sabotage and everybody in our party of 3 did not get any post-game rewards nor did our rank apparently change. When the game ended  it simply loaded back into the dashboard. We have played a lot of games today and it worked fine before but right now it seems like every game ends without reward or progress even though they are wins.
  • I've been sent to aftermatch details that showed me the rewards & heroes statistics only once, and I've played 10 matches by now. I do get the rewards even if it doesn't send me to it though, as new things still keep appearing in the workshop. Still got no rank though.
  • Thanks so much for the logs! We are actively investigating this issue and hope to have a resolution soon.
    Quality Assurance Ninja, Master of the Two Star Village
  • same here like 20 game and no rank, my acount was transfert from EU to NA where i lost my guild and i joined a new guild, if it's help.
Sign In or Register to comment.