Gros lag

Bonjours moi et un ami somme revenu sur le jeux récemment , mais nous avons constater qu'après une ou deux parties le jeux devient totalement instable , nous avons des lags important voir des freeze , obliger de redémarrer après chaque partie pour éviter les soucis. Quelqu'un a t-il déjà rencontrer un problème similaire et trouver une manière de le résoudre ?? 

Comments

  • Bonjour Seirys,

    1. es-ce que le probleme vous affecte les 2 ?
    2. Es-ce que vous ete sur la meme connection internet ?
    3. es-ce que tout vos pilotes sont a jours ?

  • SeirysSeirys Member
    Oui , maintenant nous somme 3 et tous avons le problèmes , après 2-3 parties obligé de relancer le jeux pour éviter des lags atroce, nous ne somme pas sur la même connexion et enfin oui les pilotes sont a jours ;) 
  • MignelusMignelus Member
    peut etre en réduisant la taille des paquets, téléchargez et installez Leatrix, ca peut regler votre problème.

    tout le monde est en ethernet ou en wifi?
  • CremoAcanthisCremoAcanthis Member
    edited May 15
    êtes vous avec le meme fournisseur internet ?

    es-ce que vous vous connecter avec du sans-fils ou votre connection est cablé

    Vous pouvez faire les test suivant:

    ouvrir une fenetre de ''command prompt''
    - Appuyer sur la touche ''Windows+R''
    - tapper cmd
    - dans la fenetre de commande DOS tapper: 
    tracert www.google.com
    faite le plusieurs fois, essayer le avant de jouer, et entre les parties, pour voir les resultats, vous verrez si vous avez une grosse difference.
    si vous avez des spike en haut de 100ms, c'est pas normal 
  • Salut,
    Lances-tu le jeu avec steam?
    J'ai eu le même problème et j'ai testé sans steam, plus aucun problème.

    Ce n'est pas matériel, car je joue depuis longtemps et le problème est apparu comme ça du jour au lendemain.

    Ce n'est pas une "saturation" de cpu, ram ou hdd, car rien ne change dans les stat du pc quand le jeu "freeze".
    Ce n'est pas un problème de connexion, car le ping ne bouge pas.

    J'ai 2 écrans, 1 avec le jeu, l'autre avec met contacts blizzard (bnet) et twitch voice (ancien curse voice). Quand je lance le jeu pour la deuxième fois sans avoir redémarré le jeu, je vois bien que sur l'autre écran, twitch et bnet passent en "ne répond pas", ce coupe puis reviennent et chose importante, mais très surprenante, le vocal (car je joue avec un ami) est complètement déformée. La voix de mon pote est au ralenti déformée et a un léger écho.

    Ce que j'ai remarqué c'est que le jeu commence à "freeze" juste après une première partie au retour sur le launcher. Comme si le passage de full screen du jeu pour revenir au launcher ce passait mal.
    - 1er partie : 60 FPS aucun pb
    - 2ème partie : 30/45 fps et tout ce que j'ai expliqué avant
    - 3ème partie : 10fps plus rien ne fonctionne sauf le jeu

    J'espère avoir apporté suffisamment d'information au dev pour avoir une piste et à toi pour pouvoir jouer correctement. :)  

    PS: mon ami avait aussi un problème qui ce rapproche de celui-ci, à chaque fin de partie le jeu était bloqué pendant 1/2min et ce débloquait tout seul puis, arrivait sur le launcher. Sans rien changer, du jour au lendemain, le problème a disparu.
  • SeirysSeirys Member
    Alors merci de vos réponse , en ce qui concerne la connexion nous sommes chez des opérateurs différents , dans mon cas je suis en câblé et je ne rencontre aucun problème de connexion mon ping n'est jamais supérieur à 15. Et oui je lance le jeux avec steam et effectivement cela ne m'étonnerais pas que le problème vienne de là je vais essayer de le télécharger sans steam et voir si ça change quelque chose. =)
  • SmorcMeGoFaceSmorcMeGoFace Member, Moderator, Robot Entertainment
    Coucou, 

    Si le problème continue après la réinstallation, est-ce que tu pourrais nous partager ton Dxdiag ?

    Merci d'avance ^^
    French Community Manager
  • MignelusMignelus Member
    Si vous êtes tous en cablé, avec des pc différents, que ta connexion n'a pas de problème de ping, et avez tous le même problème, il faut chercher ce que vous avez en commun

    ton routeur
    le jeux
    tous sur w10?

    si les dev ne voient pas d'ou vient le soucis, regarde si ton routeur n'est pas à l'origine du problème, peut être qu'il déconne ou qu'un pare-feux interne fout la m**

    si vous jouez tous ailleurs que chez toi vous avez encore le problème?

    w10 je pense qu'on peut l'exclure, on serait nombreux à avoir ton soucis

    le jeux lui même je ne pense pas, même argument que pour w10

    essaye peut etre avec un autre routeur?


Sign In or Register to comment.