Setting the Founder Badge to Display

TLDR: I just found out that I had to set up my vanity features in order to get my Founders Icon to show. This is why you have to check buttons before you write a long post complaining about something. 

The patch is awesome, thank you. 

Comments

  • Probebly just a bug, it did happen in the past that founders did'nt had their icon showing, the best case is to write a ticket, they'll get it back in no time  ;)
    • It is impossible to make anything foolproof because fools are so ingenious.
  • edited May 16
    Badges don't automatically display, so in order to make it visible you'll need to set it up in the vanity configuration which is new with this update. In other words: what Necroscourge said!
    Robot Entertainment | Community Manager
  • When I look at my vanity it shows I have the founders badge on but I don't have it. 

    Keep it secret, Keep it safe.
    New? Here are some Game Tipz.
  • edited May 16
    go into Badges section and you should be able to activate it there.

    the first time I did open the vanity, it was showing the badge and the survival pass, after opening it a few time it went away (I do not posess the founder badge, and it was showing) not it's gone
    • It is impossible to make anything foolproof because fools are so ingenious.
  • @EffingWorms that is just an example. The top right of your screen you can see it is not shown, and if you go to edit your vanity settings they will not appear there either. 
  • Yeah I know, I have already submitted a ticket and it has disappeared now.
    Keep it secret, Keep it safe.
    New? Here are some Game Tipz.
Sign In or Register to comment.