iMage Bugs -- Please report all bugs relating to iMage in this thread

1235»

Comments

  • CzassityCzassity Moderator, Robot Entertainment
    edited September 28
    Hello y'all!

     Thank you for all of this additional information and screenshots! We have passed each of these individual instances over to our Design and Qa teams to continue to test and make corrections for the Human iMage. 

    We really appreciate these detailed reports, as they help us narrow down any remaining areas of maps where these types of spawning issues can occur. We'll continue looking into these, and if you continue experiencing any bugs around iMage (listed or not listed), it is immensely helpful if you could post here, or send in a ticket, describing the bug and providing a screenshot (if available) as well as the approximate time of the game where the bug occurred and the names of your teammates so we can continue alerting our teams of this to make corrections! :)
  • Czassity said:
    Hello y'all!

     Thank you for all of this additional information and screenshots! We have passed each of these individual instances over to our Design and Qa teams to continue to test and make corrections for the Human iMage. 

    We really appreciate these detailed reports, as they help us narrow down any remaining areas of maps where these types of spawning issues can occur. We'll continue looking into these, and if you continue experiencing any bugs around iMage (listed or not listed), it is immensely helpful if you could post here, or send in a ticket, describing the bug and providing a screenshot (if available) as well as the approximate time of the game where the bug occurred and the names of your teammates so we can continue alerting our teams of this to make corrections! :)
    I just had another problem with image yesterday. On endless one of new maps. The map where central entrance has two burning oils over it. Sorry can't remember name. The very top entrance image spawned his copy came out immediately and I killed the copy (lightning) however his main body got stuck in the room right before they enter the map. That lightning copy proceeded to harass me for 20 levels and killed my guardians before I decided to give up on that run. It doesnt make game unplayable but is really annoying. It looks like this has been a problem for months and no the now. I'm hoping the issue gets resolved soon. 

    Thank You 
  • sashimiaksashimiak Member, Moderator, Robot Entertainment
    We have passed that one along to the team! (The map is Castle gates) and it should be fixed soon! Apologies for the wait and thank you for reporting, as always! :)
    German Community Manager
  • Brodius44 said:
    I just had another problem with image yesterday. On endless one of new maps. The map where central entrance has two burning oils over it. Sorry can't remember name. The very top entrance image spawned his copy came out immediately and I killed the copy (lightning) however his main body got stuck in the room right before they enter the map. That lightning copy proceeded to harass me for 20 levels and killed my guardians before I decided to give up on that run. It doesnt make game unplayable but is really annoying. It looks like this has been a problem for months and no the now. I'm hoping the issue gets resolved soon. 

    Thank You 
    What you posted makes me wonder if I saw the same thing when the Wu Xing battles first were released in 2.5, although I never saw it with Human Image. I did have occasions when mercenaries would camp behind the barriers for a while (I quite clearly remember Dwarf Priest doing this) but they would usually move into the map after 30 seconds or so. I haven't played Castle Gates in 2.6 yet though.

    Human Image hasn't been bugged for the past few months, they did manage to fix him in previous patches. However, it does seem like with 2.6, he's back to old habits:

    https://www.youtube.com/watch?v=8ZAmN_0EZAA

    Not sure if that's properly embedding within this post or not, but this shows that he's went back to having his "clone" not properly despawning when the real one is killed. This leaves the clone to run around the map and deal damage with no possible way to despawn it. The reason I let it run for 2 more minutes is that it's not consistent - when he spawns again at the north gate in a later wave, the clone from that spawn does properly disappear.

    This is on Temple Graveyard (War Mage). First time I've seen this happen in a while, as it did happen before, but I know they fixed it a few patches ago.
  • sashimiaksashimiak Member, Moderator, Robot Entertainment
    Thank you for the additional information Fairbanks, I have passed this along also! :)
    German Community Manager
1235»
Sign In or Register to comment.