Throne Room - Swinging Mace Bug

ChipMHazardChipMHazard Member
edited September 5 in Bugs & Technical Issues
I am unable to place the swinging mace trap as it states that the ceiling spot is occupied, even though it obviously isn't. The temple alarm gong can be placed though, so it seems to be a bug with the swinging mace and not the 3x1 traps. 
http://i96.photobucket.com/albums/l162/Lord_crapalot/ScreenShot00000_zpscrc5wskm.png
http://i96.photobucket.com/albums/l162/Lord_crapalot/ScreenShot00001_zpsmhdxtgho.png
http://i96.photobucket.com/albums/l162/Lord_crapalot/ScreenShot00002_zpsitnlary4.png
http://i96.photobucket.com/albums/l162/Lord_crapalot/ScreenShot00003_zpsgnclesfb.png
Post edited by ChipMHazard on

Comments

  • sashimiaksashimiak Member, Moderator, Robot Entertainment
    Could you submit a screenshot of the specific spot? 
    German Community Manager
  • Done, don't mind the positioning in the screenshots as I've tried to place it from all angles. 
  • sashimiaksashimiak Member, Moderator, Robot Entertainment
    edited September 5
    I apologize for the question, but just to make absolutely sure: Is there any way you just had the trap turned in the wrong direction?

    And thank you very much for taking the time to take all those screenshots!
    German Community Manager
  • Well, don't I feel like a fool now. Yes all I needed to do was to start rotating the trap before placement. I must have thought that the trap would rotate itself in order to fit. Consider the user issue solved then :p
  • sashimiaksashimiak Member, Moderator, Robot Entertainment
    It's happened to me too! I'm glad to hear it's solved though. It's always nice to find a quick solution  =)
    German Community Manager
Sign In or Register to comment.