Mouse Issues

KoMCRKoMCR Member, Early Access
I play with three players on a consistent basis. We find that at least once a night this happens to at least one of us.

When entering a game from the start of the match the character can't look in any direction. It appears that the mouse is no longer recognized. However if you hit escape and move the mouse you can see the mouse pointer moving around just fine. It's almost as if the mouse has been unbound from the camera.

There appears to be no way of fixing this without restarting the game, it can take anywhere from 1 - 15 tries to get it to function.

What's also odd, is it almost always happens on the first match of the night. Once it happens to that person and it's resolve. It will not happen to them again for the entire rest of the night.

We do not have similar hardware or mouses (mice?). 

Has anyone else experienced this?
Is there a fix to for this because it's extremely frustrating?

Comments

  • sashimiaksashimiak Member, Moderator, Robot Entertainment
    Hey there and thank you for posting! I checked with support and it seems we've only had one ticket similar to this. If you and your friends feel up to it, it would be awesome if you could try out these common troubleshooting steps:

    -disable your antivirus software and firewall
    -if you have a hardware firewall, make sure it is properly configured (see https://support.robotentertainment.com/hc/en-us/articles/203597585)
    -shut down any other programs running in the background such as chat programs or other games and check if the problem persists
    -disconnect any unncecessary USB devices that may be plugged into your computer
    -if any of you are playinv via the steam version, check your installation files

    If non of the above work, please submit a ticket with our support (https://orcsmustdie.com/#!/en/support/contact-us) and tell them about the issue, giving as many details as possible. They will be able to go more in-depth with you.

    Hopefully this will help somewhat.
    German Community Manager
  • I have this problem too, every time I've tried to launch it happens, it is unplayable.
  • sashimiaksashimiak Member, Moderator, Robot Entertainment
    Hey Berenike and thank you for the input. Have you tried any of the trouble shooting steps I mentioned above? And regardless I would be immensely grateful if you could find the time to submit a ticket to our support also and give them as much information as you can. We will be passing this on to the devs so they can take a look at it and any and all information we can get from you guys will be a big help!
    German Community Manager
  • I also have these issues, have had them for about 6 months, don't play the game as a result. I tried all the troubleshooting that can be done but as a fellow game dev it's probably a code issue you've not caught in your QA.
  • TeckTeck Member
    edited September 26
    I recall this issue happening to me once quite a long while ago, but never since.  I don't know if it helps, but I play the game in fullscreen mode 99% of the time.  I recall this happening on one of the very few times I had it windowed.  Also I use an entirely different PC to play now as well.
  • I always had OMD!U installed through Gameforge, then the launcher you made after that, I just installed it on Steam and that seems to have fixed it, at least in the match I just launched. 
Sign In or Register to comment.